google

Google recently announced it will no longer be supporting versions of Firefox 3.6 and below nor IE 7 or below in use with its applications.  This is especially true of the new Gmail interface scheduled to become the default look with an opt-out setting in mid-December (see “There’s a New Look Coming to a Google App Near You!”) The new interface will not work in these unsupported browsers and users will be redirected to a basic version of Gmail with limited functionality. CTS has surveyed the number of SUNY Oswego-owned machines running Firefox 3.6 and IE 7. There are a large number of machines running Firefox 3.6 or less and CTS is making plans to upgrade them. More details of this will be made available through a campus announcement.

There are only a handful of SUNY Oswego-owned machines running IE 7 or older. CTS will be handling those upgrades on a case-by-case basis.

If you are using Firefox 3.6 (Mac or PC) or less or IE 7 or less on a personal device and use LakerApps, you should upgrade to a newer version.

To determine your current version for Firefox, go to your Firefox Help menu and choose “About Firefox.” If it’s higher than 3.6 you do not need to upgrade. Otherwise, you can upgrade by going to the Firefox website.

To find your IE version, from the Help menu choose “About Internet Explorer.” If it is higher than 7, you do not need to upgrade. Otherwise, you can upgrade by going to Microsoft’s Internet Explorer page.

For more information about supported browsers, see Google’s Supported Browsers page.