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Agenda: 
 

Media files 

Images 

Embed a  Video 

All About RSS Feeds: 
How to subscribe 

Create in OmniUpdate 
Embed other feeds on your pages 

 
 

 
 
 

 

 

Log into the training account:  
 
Go to: http://www.oswego.edu/training 
 

Click on # ___ 

Login in using this information: 

User ID: training____ 

Password:  training 

http://www.oswego.edu/training�


 
 

OmniUpdate Advanced March 2009 Page 2 of 10 

Video recommendations:  
 
 

Figure 1.  320 px X 240 px – maximum size for video 

Upload the media file:  
o Click on Content > Pages  
o Media files are loaded to the live server. You normally will not see the list of files in the images folder unless 

you Click on the button Switch to Live Server.  
o We recommend you create a folder for your media or use the images folder.  
o In File Manager, navigate to the folder.  
o Click on Upload file. 
o If you are uploading a revised file and the file name is remaining the same, click the Overwrite file…  check box. 
o Browse to where you saved the file on your computer. 
o Click on the file name. 
o Click Open. 
o Check to be sure the Access is set to Everyone. 
o Repeat 7 to 10 for additional files.  
o Click Upload. 
o TIP: You cannot upload a media file while editing an HTML file 

Insert in the Document 
o Click on the media button1

o In the dialog box, choose the type of media from the drop-
down menu. 

  

o Click on the browse button. 
o Navigate to where you uploaded the file. 
o Click on the file. 
o Click Select file. 
o Click Insert 
o If you’re Flash file has accompanying files, you will need to 

upload those files also.    

                                                      
 
1 If you do not see the Media Button on your editing menu, email webmaster @oswego.edu. 
 

o Display Size: 320 x 240 px maximum 
o Use Compression. 
o Keep it short – less than 3 minutes 
o Flash video is recommended 
o Large video files will be removed at the 

discretion of the webmaster  
o Must be closed captioned or provide a text 

equivalent 
 

Accessibility:  
o Add text to describe what the media is, 

size of the file and type of file. I.e., 
Flash Movie, 2 MB. 

o If it’s a movie, you’ll need to either 
o supply a link to a transcribed 

version and/or  
o add captions. 

mailto:webmaster%20@oswego.edu�
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Editing and Uploading Images 
Image Sizes for SUNY Oswego 
Right Column 
Width: 160px – maximum 
Height: 110px suggested - can vary 

Main Editable Region  
Width: 346px – maximum 
Height: can vary  
Image Resolution: 72-96 dpi  
 
 

Editing an Image 

Resizing with Paint.NET  
 
Open the image to be resized.  
 

 
 

o Select Image > Resize  
o Change the width to 160 (right column) or 346 (main editable); resolution – 72dpi  
o Save the file as a jpg (photos) or gif (clip art), Use Save-as if you want to keep the original file.  

 
 

TIP:   
The default width for an RSS image is 88. The 
maximum allowed width is 144. The default 
height for a RSS image is 31. The maximum 
allowed height is 400. 
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Resizing with Preview (Macintosh)  

 
 
o Open the image to be resized.  
o Select Tools > Adjust size  
o Change the width to 160 (right column) or 346 (main editable); resolution - 72ppi   
o Save the file as a jpg (photos) or gif (clip art) Use Save-as if you want to keep the original file.  

Uploading an Image File in OmniUpdate (2 ways) 

1. Multiple file upload 
Images are loaded to the Production Server, not the Staging Server, so you normally will not see the list of image 
files unless you click on the Production tab. 
 
1. In Content > Pages, navigate to the image folder (or where ever you choose to upload the file). 
2. Click Upload. (located in the upper right of the screen) 
3. Browse to where you saved the file on your computer. 
4. Click on the file name. 
5. Click Open. 
6. Check to be sure the Access is set to Everyone. 
7. If you are uploading a revised image and the file name is remaining the same, click the Overwrite file check 

box. 
8. Repeat 3 to 7 for additional images.  
9. Click Upload. 

2. Uploading a file when inserting it into a page 
1. Prepare the image (edit/resize the file) before uploading. 

2. Click on the part of the page you want to insert the image. Click on Insert/Edit Image.  
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TIP: 
The Image description 
(Alt text) is read by 
assistive devices like 
screen readers to provide 
helpful information to 
users of such devices. It is 
important to write text that 
is informative. 

 
3. Click on the browse icon.  
4. Click on the Upload Image button. 
5. Click on Browse again. Choose the image and, click Open. 
6. Rename the file if you wish (no spaces or special characters and include 

the extension – .jpg or .gif). 
7. Click on Upload. 
8. The image should appear in bold (selected) in the File browser. 
9. Click Select file. 
10. Type in a description (alt tag). This is required for accessibility.  
11. If you wish the image to have text flow around it on the left:  

1. Click the Appearance Tab, 
2. Alignment drop down – Left. 

12. Click Insert. 
 

To edit an image:  

• Click on the image and choose the insert/edit button. Or, right click and choose image properties. 
 

To delete an image from a page:  

• edit the page, then click on the image and click the delete button on your keyboard.  
• Make sure you delete the image in on the production server. 
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Embed a YouTube Video 
o Navigate to the video on YouTube. SUNY Oswego has a channel named sunyoswegovideo at 

http://www.youtube.com/user/sunyoswegovideo  
o Click on the link to the video (the name of the video). 
o Copy the Embed code (look in 

the upper right of the screen).  
The 'customize' button on the 

right allows you to change 
the background color, border 
and size of the video. 

o Edit the main content area of 
the web page. 

o Click on the HTML button so 
you can place code into the 
page.  

In OmniUpdate: 
o Paste the code into the HTML 

view.  
o Click 'Update' 
o Save and Publish 
o See 

http://www.oswego.edu/training/newsletter/youtube_example.html for an example.  
 

 

What is RSS? 
 
RSS is an XML-based format that allows the syndication of lists of hyperlinks, along with other information, or 
metadata, that helps users decide whether they want to follow the link.  
 
A feed contains a list of items or entries, each of which is identified by a link. Each item can have any amount of 
other metadata associated with it as well. Once a feed is available, computers can regularly fetch the file to get the 
most recent items on the list. 

How can I use RSS? 
Use an aggregator (reader). Below are three ways to subscribe. We are using the OU Campus Newsletter as an 
example.  

Add an RSS Feed Using Mozilla Firefox Browser 
1. Click on the RSS link (we are using http://refdesk.com)  
2. Subscribe to this feed using  Live Bookmarks (pull-down menu). 
3. Click the Subscribe Now button. This will place a bookmark in Firefox. Just like any other bookmark, you’ll need 

to choose where you want it to appear.  

Add an RSS Feed to gmail account 
o Log into your Gmail account 
o Click on Reader 
o Click on Add subscription 
o Paste in http://www.oswego.edu/training/newsletter/ounewsletter.xml 
o Click on Add button 
o You should see a title “OmniUpdate Newsletter” 

http://www.youtube.com/user/sunyoswegovideo�
http://www.youtube.com/user/sunyoswegovideo�
http://www.oswego.edu/training/newsletter/youtube_example.html�
http://refdesk.com/�
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Add an RSS Feed in Thunderbird  
o Choose Tools > account settings 
o Click on Add Account button on lower left 
o Select RSS News & Blogs 
o Click Next 
o Enter the name the new account (I.e., RSS Feeds) 
o Click Next 
o Click Finish 
o Click OK 
o On the left menu, click on the name you chose (I.e., RSS Feeds) 
o Click on Manage subscriptions 
o Click on Add button 
o Paste in address of feed: I.e., http://www.oswego.edu/training/newsletter/ounewsletter.xml 
o Choose Show the article summary instead of loading the web page 
o Click OK 
o Close the window 
o In this example, you should see an item “OmniUpdate Newsletter” on the left menu. As you click on each listed 

item, the URL for the page will show at the top of the message.  

IE 7 
Go to the RSS feed link 

Click on   
To view feeds, View > Explorer Bar > Feeds 

 

RSS Feeds and OmniUpdate 
Why Would I want to use RSS on my site? 

o Website visitors do not have to release personal information in order to subscribe to an RSS feed. 
o 100% opt-in, users control the content they wish to receive. 
o Faster method for scanning content  

RSS benefits for publishers 
o Reaching new audiences through syndication 
o Improved search engine optimization 
o Easier and less expensive vehicle for communication than email. 
o Additional way to communicate with customers or potential customers. 

 
If you have a periodical that is regularly published as an HTML page, RSS is a tool to help you get the word out. 
Just send an email to webmaster@oswego.edu and we will set up your feed.  
 
After the feed is set up, here are the instructions to add a new item to the feed: 
 
o Create, save and publish the new html page.  
o Click on Page Editor tab > Editable Web Pages button. 

o  Click the Access icon for that file. 
o Under “News Feed” select the appropriate feed from the pull-down menu. 
o Save the file but do not publish yet. 
o The item won’t actually be part of the feed until you check it out and publish it. 
o Click Edit > Checkout . 
o Edit the main part of the page. 

TIP:  Keep your feeds organized. 
Create an RSS Bookmark Folder 
for all your RSS feeds.  

mailto:webmaster@oswego.edu?subject=Add%20RSS%20Feed�
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o Save it. 
o Before publishing, click “Add RSS.” 
o Add a title and a description for this individual item of the RSS feed. Sentence form is best with no special 

characters. This is what will show up to users when they subscribe to the feed.  
o Click create > Publish 
 

Three Ways to Embed RSS Feeds on Your Web Pages 
Keep you web site with new information that is generated automatically. RSS feeds can easily be brought into a 
web page using Google Gadgets.  

1. Embed One RSS Feed That Fits in the Right Side Bar using Slim RSS Reader  

o This Google Gadget is good for embedding one RSS feed in the right side bar. Follow these instructions to 
embed the titles only of SUNY Oswego News RSS Feeds.  
 
First, copy the URL of the feed.  
Go to Slim RSS Reader 
http://www.google.com/ig/directory?synd=open&source=gghp&num=24&url=http://1o4.jp/google/module/slim-
reader.xml&output=html and enter these items:  

o Title: blank 
o Width 160 px 
o Height: 400 px 
o Border: leave the default border 
o RSS Feed: Paste/Enter the URL of the RSS feed 
o Items num: 8 
o Click on 'Get the Code' 
o Highlight (Ctr + A) and copy (Ctrl + C) the code in the box. 
o In OmniUpdate: 
o Edit the Right Side Bar 
o Type in the title of the Feed.  
o Click on the HTML icon in the editor 
o Paste (Ctrl + V) the code into the HTML 
o Click 'Update' 
o Save and Publish 
o See an example on this page: http://www.oswego.edu/training/newsletter/rss_in_sidebar.html  
 
  

TIP: For different feeds or 
locations on the web page, 
change italicized items. 

http://www.google.com/ig/directory?synd=open&source=gghp&num=24&url=http://1o4.jp/google/module/slim-reader.xml&output=html�
http://www.google.com/ig/directory?synd=open&source=gghp&num=24&url=http://1o4.jp/google/module/slim-reader.xml&output=html�
http://www.google.com/ig/directory?synd=open&source=gghp&num=24&url=http://1o4.jp/google/module/slim-reader.xml&output=html�
http://www.oswego.edu/training/newsletter/rss_in_sidebar.html�


 
 

OmniUpdate Advanced March 2009 Page 9 of 10 

 

2. Embed Tabbed RSS Feeds Using 
Tabbed RSS Reader 

This Google Gadget uses the Tabbed RSS 
Reader Google Gadget. 
o First, copy the URL of the feed. 
o Go go Tabbed RSS Reader 

http://www.google.com/ig/directory?hl=
en&synd=open&num=24&url=http://hu
manmaze.googlepages.com/customiz
ed-rss-feeds.xml&output=html and 
enter the required information.  

o Title: blank 
o Width: 450 
o Gadget Title: blank 
o Feed Name 1 - 7: Your choice but 

keep short 
o Feed URL: Paste/Enter the URL of 

the RSS feed 
o # entries: 10 
o Summaries: short 
o Click on 'Get the Code' 
o Highlight (Ctr + A) and copy (Ctrl + C) 

the code in the box. 
o In OmniUpdate: 
o Edit the Main Content Area 
o Type in a title if you wish 
o Make a new line (Enter) 
o Click on the HTML icon in the editor 
o Paste (Ctrl + V) the code into the 

HTML 
o Click 'Update' 
o Save and Publish 
o See an example on this page:  http://www.oswego.edu/training/newsletter/rss_2ways.html  

3. Embed the Text from a Google Calendar using a Google Gadget 

For this, we are using Slim RSS Reader 
o Go to your Google Calendar 
o Your calendar must be public in order for the RSS feed to work. To change, click on the 'Share this Calendar' 

tab.  
Here's how to get the RSS feed URL for your calendar 
Under 'My Calendars', click on the drop down menu and choose Calendar Settings 

o Go to 'Calendar Address' 
o Click on the XML button. This is the RSS URL for your calendar 
o Highlight the URL and copy (Ctrl + C) 
o Go to Slim RSS Reader and follow the directions on page 8. 
o See an example on this page: http://www.oswego.edu/training/newsletter/rss_2ways.html  

  

http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.google.com/ig/directory?hl=en&synd=open&num=24&url=http://humanmaze.googlepages.com/customized-rss-feeds.xml&output=html�
http://www.oswego.edu/training/newsletter/rss_2ways.html�
http://www.google.com/ig/directory?synd=open&source=gghp&num=24&url=http://1o4.jp/google/module/slim-reader.xml&output=html�
http://www.google.com/ig/directory?synd=open&source=gghp&num=24&url=http://1o4.jp/google/module/slim-reader.xml&output=html�
http://www.oswego.edu/training/newsletter/rss_2ways.html�
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RSS Resources 
Educational RSS Articles - http://www.feedforall.com/newsletter.htm 
RSS Syndication -  
http://www.rss-syndication.com/ 
RSS Tools - http://www.rss-tools.com/ 
Google’s List of RSS Readers - 
http://www.google.com/Top/Computers/Software/Internet/Clients/WWW/Feed_Readers/ 
RSS Specifications - http://www.rss-specifications.com/ 
 

RSS Feed Directories 
AllRSS  - http://allrss.com/rssresources.html 
FaganFinder RSS - http://www.faganfinder.com/search/rss.shtml 
Yahoo Directory of RSS Feeds - http://dir.yahoo.com/rss/dir/index.php 
AOL Feed Directory - http://about.aol.com/feeds/directory 
Directory of RSS Feeds - http://www.thefreedictionary.com/_/rss-directory.htm 
 
 

http://www.feedforall.com/newsletter.htm�
http://www.rss-syndication.com/�
http://www.rss-tools.com/�
http://www.google.com/Top/Computers/Software/Internet/Clients/WWW/Feed_Readers/�
http://www.rss-specifications.com/�
http://allrss.com/rssresources.html�
http://www.faganfinder.com/search/rss.shtml�
http://dir.yahoo.com/rss/dir/index.php�
http://about.aol.com/feeds/directory�
http://www.thefreedictionary.com/_/rss-directory.htm�
http://www.thefreedictionary.com/_/rss-directory.htm�
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